Whatsapp Unlimited Bandwidth In Mikrotik


Boundless data measure High Priority Speed For Whatsapp. at present produce ruin principle and manufacture line easy.after produce guideline and line include whatsapp address in mikrotik firewall address list.then client whatsapp speed quick.now how about we start design Whatsapp data measure.Now all freinds simply duplicate and past direction's your mikrotik tirminal

Step1: Create Firewall Mangle

/ip firewall mangle

add action=mark-connection chain=forward comment="WhatsApp" connection-state=new dst-address-list=Whatsapp_mikrotiksystems.com\ new-connection-mark=WhatsApp_Mark passthrough=yes  

add action=mark-packet chain=forward connection-mark=WhatsApp_Mark new-packet-mark=WhatsApp_Packets passthrough=no

Step1: Create Queue Simple

/queue simple

add limit-at=30M/30M max-limit=20M/20M name="WhatsApp Allow High Priority" packet-marks=WhatsApp_Packets priority=4/4 target=\192.168.10.0/24 

Step1: Create Address List 
/ip firewall address-list

add address=31.13.64.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.65.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.66.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.68.52 list=Whatsapp_mikrotiksystems.com

add address=31.13.69.240 list=Whatsapp_mikrotiksystems.com

add address=31.13.70.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.71.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.72.52 list=Whatsapp_mikrotiksystems.com

add address=31.13.73.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.74.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.75.52 list=Whatsapp_mikrotiksystems.com

add address=31.13.76.81 list=Whatsapp_mikrotiksystems.com

add address=31.13.77.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.78.53 list=Whatsapp_mikrotiksystems.com

add address=31.13.80.53 list=Whatsapp_mikrotiksystems.com

add address=31.13.81.53 list=Whatsapp_mikrotiksystems.com

add address=31.13.82.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.83.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.84.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.85.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.86.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.87.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.88.49 list=Whatsapp_mikrotiksystems.com

add address=31.13.90.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.91.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.92.52 list=Whatsapp_mikrotiksystems.com

add address=31.13.93.51 list=Whatsapp_mikrotiksystems.com

add address=31.13.94.52 list=Whatsapp_mikrotiksystems.com

add address=31.13.95.63 list=Whatsapp_mikrotiksystems.com

add address=50.22.198.204/30 list=Whatsapp_mikrotiksystems.com

add address=50.22.210.32/30 list=Whatsapp_mikrotiksystems.com

add address=50.22.210.128/27 list=Whatsapp_mikrotiksystems.com

add address=50.22.225.64/27 list=Whatsapp_mikrotiksystems.com

add address=50.22.235.248/30 list=Whatsapp_mikrotiksystems.com

add address=50.22.240.160/27 list=Whatsapp_mikrotiksystems.com

add address=50.23.90.128/27 list=Whatsapp_mikrotiksystems.com

add address=50.97.57.128/27 list=Whatsapp_mikrotiksystems.com

add address=75.126.39.32/27 list=Whatsapp_mikrotiksystems.com

add address=108.168.174.0/27 list=Whatsapp_mikrotiksystems.com

add address=108.168.176.192/26 list=Whatsapp_mikrotiksystems.com

add address=108.168.177.0/27 list=Whatsapp_mikrotiksystems.com

add address=108.168.180.96/27 list=Whatsapp_mikrotiksystems.com

add address=108.168.254.65 list=Whatsapp_mikrotiksystems.com

add address=108.168.255.224 list=Whatsapp_mikrotiksystems.com

add address=108.168.255.227 list=Whatsapp_mikrotiksystems.com

add address=157.240.0.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.1.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.2.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.3.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.6.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.7.54 list=Whatsapp_mikrotiksystems.com

add address=157.240.8.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.9.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.10.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.11.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.12.53 list=Whatsapp_mikrotiksystems.com

add address=157.240.13.54 list=Whatsapp_mikrotiksystems.com

add address=158.85.0.96/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.5.192/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.46.128/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.48.224/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.58.0/25 list=Whatsapp_mikrotiksystems.com

add address=158.85.61.192/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.224.160/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.233.32/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.249.128/27 list=Whatsapp_mikrotiksystems.com

add address=158.85.254.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.23.192/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.36.0/25 list=Whatsapp_mikrotiksystems.com

add address=169.44.57.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.58.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.80.0/26 list=Whatsapp_mikrotiksystems.com

add address=169.44.82.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.82.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.82.192/26 list=Whatsapp_mikrotiksystems.com

add address=169.44.83.0/26 list=Whatsapp_mikrotiksystems.com

add address=169.44.83.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.83.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.83.192/26 list=Whatsapp_mikrotiksystems.com

add address=169.44.84.0/24 list=Whatsapp_mikrotiksystems.com

add address=169.44.85.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.87.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.44.167.0/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.71.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.71.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.87.128/26 list=Whatsapp_mikrotiksystems.com

add address=169.45.169.192/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.182.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.210.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.214.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.219.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.237.192/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.238.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.248.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.45.248.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.46.52.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.46.111.144/28 list=Whatsapp_mikrotiksystems.com

add address=169.47.5.192/26 list=Whatsapp_mikrotiksystems.com

add address=169.47.6.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.33.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.35.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.37.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.40.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.42.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.42.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.42.192/26 list=Whatsapp_mikrotiksystems.com

add address=169.47.47.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.130.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.192.192/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.194.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.198.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.47.212.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.29.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.48.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.71.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.81.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.250.128/26 list=Whatsapp_mikrotiksystems.com

add address=169.53.252.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.53.255.64/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.2.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.44.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.51.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.55.192/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.193.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.210.0/27 list=Whatsapp_mikrotiksystems.com

add address=169.54.222.128/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.67.224/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.69.128/26 list=Whatsapp_mikrotiksystems.com

add address=169.55.74.32/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.75.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.100.160/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.126.64/26 list=Whatsapp_mikrotiksystems.com

add address=169.55.210.96/27 list=Whatsapp_mikrotiksystems.com

add address=169.55.235.160/27 list=Whatsapp_mikrotiksystems.com

add address=173.192.162.32/27 list=Whatsapp_mikrotiksystems.com

add address=173.192.219.128/27 list=Whatsapp_mikrotiksystems.com

add address=173.192.222.160/27 list=Whatsapp_mikrotiksystems.com

add address=173.192.231.32/27 list=Whatsapp_mikrotiksystems.com

add address=173.193.205.0/27 list=Whatsapp_mikrotiksystems.com

add address=173.193.230.96/27 list=Whatsapp_mikrotiksystems.com

add address=173.193.230.128/27 list=Whatsapp_mikrotiksystems.com

add address=173.193.230.192/27 list=Whatsapp_mikrotiksystems.com

add address=173.193.239.0/27 list=Whatsapp_mikrotiksystems.com

add address=174.36.208.128/27 list=Whatsapp_mikrotiksystems.com

add address=174.36.210.32/27 list=Whatsapp_mikrotiksystems.com

add address=174.36.251.192/27 list=Whatsapp_mikrotiksystems.com

add address=174.37.199.192/27 list=Whatsapp_mikrotiksystems.com

add address=174.37.217.64/27 list=Whatsapp_mikrotiksystems.com

add address=174.37.243.64/27 list=Whatsapp_mikrotiksystems.com

add address=174.37.251.0/27 list=Whatsapp_mikrotiksystems.com

add address=179.60.192.51 list=Whatsapp_mikrotiksystems.com

add address=179.60.195.51 list=Whatsapp_mikrotiksystems.com

add address=184.173.136.64/27 list=Whatsapp_mikrotiksystems.com

add address=184.173.147.32/27 list=Whatsapp_mikrotiksystems.com

add address=184.173.161.64 list=Whatsapp_mikrotiksystems.com

add address=184.173.173.116 list=Whatsapp_mikrotiksystems.com

add address=184.173.179.32/27 list=Whatsapp_mikrotiksystems.com

add address=185.60.216.53 list=Whatsapp_mikrotiksystems.com

add address=185.60.218.53 list=Whatsapp_mikrotiksystems.com

add address=185.60.219.53 list=Whatsapp_mikrotiksystems.com

add address=192.155.212.192/27 list=Whatsapp_mikrotiksystems.com

add address=198.11.193.182/31 list=Whatsapp_mikrotiksystems.com

add address=198.11.251.32/27 list=Whatsapp_mikrotiksystems.com

add address=198.23.80.0/27 list=Whatsapp_mikrotiksystems.com

add address=208.43.115.192/27 list=Whatsapp_mikrotiksystems.com

add address=208.43.117.79 list=Whatsapp_mikrotiksystems.com

add address=208.43.122.128/27 list=Whatsapp_mikrotiksystems.com



Author  Bilal Ahmad

• Hands on Experience with Cisco & Huawei Layer 2 & Layer 3 devices and Mikrotik Routers. • Maintained and managed several long distances RF point to point and point to multipoint links.