How To Limited Window Update Speed in Mikrotik


Step by step instructions to Window Update confined Speed in Mikrotik. include User Block window update.Window Update Block benefit is web legitimately work.internet speed use to not window update.All executive square window refresh in mikrotik server.automatic web Block window update.just content reorder we should start to configuration.Dear simply Copy and past content your mikrotik terminal.

Step1: Create Address in list


/ip firewall address-list

add address=13.107.4.50 list=WINDOW_UP

Step2: Create Mangle Role


/ip firewall mangle

add action=mark-connection chain=prerouting comment="Limit Window Update" dst-address-list=WINDOW_UP new-connection-mark=WINDOW_UP-Conn passthrough=yes

add action=mark-packet chain=prerouting comment="Limit Window Update" connection-mark=WINDOW_UP-Conn new-packet-mark=WINDOW_UP-Pack passthrough=no

Step3: Now Add Simple Queue


/queue simple

add comment="Limit Window Update" max-limit=20k/40k name=WINDOW_UP packet-marks=WINDOW_UP-Pack target=""

Note:You can use layer7-protocol to filter it:


/ip firewall layer7-protocol

add name=MicrosoftUpdates regexp="^.+(update.microsoft|windowsupdate|download.microsoft|wustat|ntservicepack).*\$"  

/ip firewall mangle  

add action=mark-packet chain=prerouting comment="Limit Window Update" layer7-protocol=MicrosoftUpdates new-packet-mark=WINDOW_UP-Pack passthrough=no

Author  Bilal Ahmad

• Hands on Experience with Cisco & Huawei Layer 2 & Layer 3 devices and Mikrotik Routers. • Maintained and managed several long distances RF point to point and point to multipoint links.