How To allow access only Facebook and whatsapp in Mikrotik


Presently I will almost certainly Show you approaches to allow Facebook and whatsapp get to exclusively client's.sum venture to design snappy of all affirm that you essentially have piece your switch to get to net on your PC check.Open cmd Run .check your bytes time ttl working oka at that point check Facebook.Now I will Show you in cideo Hor to run Script in mikrotik tirminal.

Step1: Add Firewall Mangle Rule

/ip firewall mangle

add action=mark-routing chain=prerouting dst-address-list=Mikrotiksystems.com new-routing-mark=To_FaceBook_Whatsapp 

Step2: Create Routes

Now Create Rutes facebook Route [enable} and WAN Route {Disable} then Facebook and whatsapp Script Work.OK

/ip route 

add distance=1 gateway=192.168.10.1 routing-mark=To_FaceBook_Whatsapp

Step3: Create Address List
Copy all script and past Mikrotik terminal....
/ip firewall address-list
add address=111.68.99.194 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=116.71.141.233 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=202.143.126.105 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.121.94 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=103.20.1.35 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=202.44.80.25 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=175.111.5.2 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=116.71.141.222 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=58.27.149.60 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.105 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=111.68.99.194 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=www.facebook.com comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.181.15 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.184.142 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.187.17 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.187.18 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.187.19 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.181.11 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.181.12 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=66.220.144.0 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.176.0 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.191.255 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=204.15.20.0 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=204.15.23.255 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=Facebook.com comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=web.whatsapp.com comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=whatsapp.com comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.221 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.149 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=58.27.149.70 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=202.3.130.2 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=202.143.112.229 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=202.143.112.206 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.141 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.242 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=121.52.146.56 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=27.54.122.171 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=87.101.216.182 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=78.93.29.66 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=213.236.62.10 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=185.51.204.11 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=8.8.8.8 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=8.8.4.4 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=208.67.222.222 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=208.67.220.200 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=192.168.1.1 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=192.168.2.1 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=192.168.3.1 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=119.63.132.26 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.24.0/21 comment=FB_List_By_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.64.0/18 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.64.0/19 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.64.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.65.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.66.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.68.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.69.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.70.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.71.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.73.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.74.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.75.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.76.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.77.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.78.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.79.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.82.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.65.49 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=49.65.13.31 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.75.52 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=204.13.251.13 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=208.78.70.13 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=208.78.71.13 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=204.13.250.13 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=192.155.212.203 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=203.212.155.192 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.83.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.84.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.85.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.86.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.87.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.90.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.91.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.93.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.95.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=31.13.96.0/19 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=66.220.144.0/20 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=66.220.144.0/21 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=66.220.152.0/21 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.176.0/20 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.176.0/21 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.63.184.0/21 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.171.224.0/19 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.171.224.0/20 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.171.239.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.171.240.0/20 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=69.171.255.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=74.119.76.0/22 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=103.4.96.0/22 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=173.252.64.0/19 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=173.252.96.0/19 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=179.60.192.0/22 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=179.60.192.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=179.60.193.0/24 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com
add address=204.15.20.0/22 comment=FB-List_by_MikrotikSystems list=Mikrotiksystems.com

if You Have face any error view This Video..


Author  Bilal Ahmad

• Hands on Experience with Cisco & Huawei Layer 2 & Layer 3 devices and Mikrotik Routers. • Maintained and managed several long distances RF point to point and point to multipoint links.